logo

Our forum has been moved to a new system. If you previously had an account you will need to create a new account using the same username and email address. Do not use the 'Forgot Password Feature'

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Turning off the Music
nekiteflyer
#1 Posted : Saturday, February 16, 2013 7:58:43 AM(UTC)
Rank: Member

Groups: Registered
Joined: 2/16/2013(UTC)
Posts: 3

I like to play these tile games while I'm listening to my Itunes library or watching TV. Is there any way to TURN OFF the soundtrack that comes with these games?? It's driving me crazy!
TMLFAN4LIFE
#2 Posted : Saturday, February 16, 2013 8:14:32 AM(UTC)
TMLFAN4LIFE

Rank: Site Admin

Groups: Registered, Administrators
Joined: 10/15/2008(UTC)
Posts: 461
Location: Hayward,CA

Originally Posted by: nekiteflyer Go to Quoted Post
I like to play these tile games while I'm listening to my Itunes library or watching TV. Is there any way to TURN OFF the soundtrack that comes with these games?? It's driving me crazy!


On the main screen just click options, and then Environment and uncheck the box that says background music.
Jason Carver
Community Support at Encore Software.
http://forums.encoreusa.com
http://forums.hoylegaming.com
Official Tech Support : http://support.encore.com
nekiteflyer
#3 Posted : Tuesday, February 19, 2013 12:06:06 PM(UTC)
Rank: Member

Groups: Registered
Joined: 2/16/2013(UTC)
Posts: 3

I am SO sorry! I have the 2012 version, not pre-2008. When I bring it up, the first thing that pops up is the "face maker" page. Then comes the arrow left or arrow right to select what game you want to play. Nowhere do I see the option "environment" from which to turn off this music. I assume it's different for the 2012 version? Thanks for your help! I absolutely am addicted to these tiles games. Slide tiles in particular almost cost me my job I couldn''t quit playing it! LOL
TMLFAN4LIFE
#4 Posted : Wednesday, February 20, 2013 9:30:50 AM(UTC)
TMLFAN4LIFE

Rank: Site Admin

Groups: Registered, Administrators
Joined: 10/15/2008(UTC)
Posts: 461
Location: Hayward,CA

Originally Posted by: nekiteflyer Go to Quoted Post
I am SO sorry! I have the 2012 version, not pre-2008. When I bring it up, the first thing that pops up is the "face maker" page. Then comes the arrow left or arrow right to select what game you want to play. Nowhere do I see the option "environment" from which to turn off this music. I assume it's different for the 2012 version? Thanks for your help! I absolutely am addicted to these tiles games. Slide tiles in particular almost cost me my job I couldn''t quit playing it! LOL


No worries! Although if you did have the 2008 version of the program the prodcedure to turn off the music is basically the same :)

See the screenshot below. On the bottom left click options, and then click "Environment" The screenshot you see now shows the category where the music is, and then there is a checkmark next to background music. If you uncheck this then click apply it shuts off the music. Even though this screenshot is for Card Games 2012, the interface is basically the same, just different color schemes.

Jason Carver
Community Support at Encore Software.
http://forums.encoreusa.com
http://forums.hoylegaming.com
Official Tech Support : http://support.encore.com
nekiteflyer
#5 Posted : Thursday, February 21, 2013 5:54:02 AM(UTC)
Rank: Member

Groups: Registered
Joined: 2/16/2013(UTC)
Posts: 3

Oh! Wow! that entire corner is not visible on my screen. I can see just the thin top line of purple box indicating it's there but nothing below it. I tried changing the screen resolution but that didn't help. I tried changing the size of the screen images but that did nothing as well. Any suggestions? Thanks again for all your help.
TMLFAN4LIFE
#6 Posted : Thursday, February 21, 2013 10:51:10 AM(UTC)
TMLFAN4LIFE

Rank: Site Admin

Groups: Registered, Administrators
Joined: 10/15/2008(UTC)
Posts: 461
Location: Hayward,CA

If you see images cut off on you screen, your monitor for that resolution may be uncalibrated. If you have an LCD Monitor see if an Auto Adjust feature exists which should center the monitor again and show visible parts. If that fails and you continue to see missing items, updating your video card drivers would be the next step. If all else fails after updating these then your install of the program may be corrupted in some manner.

In that case you will need to perform a clean install of the program by following the directions here: http://forums.encoreusa.com/tm.asp?m=24104

If all else fails, you may need the expertise of Technical Support which can be contacted here: http://support.encore.co...rm.aspx?product_id=2828
Jason Carver
Community Support at Encore Software.
http://forums.encoreusa.com
http://forums.hoylegaming.com
Official Tech Support : http://support.encore.com
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.036 seconds.